This error may occur if your hosting account is set to use an older version of PHP. The latest versions of AkeebaBackup require PHP5.6 or later.

To resolve this issue, in cPanel click “Select PHP version” and choose PHP version 5.6 or later and click Set as current.